Myforce products are NOT affected by CVE-2021-44228(Log4j)

A vulnerability has been identified in the “Apache Log4j” library. The Log4j library is a Java library that is commonly used in enterprise software.

The vulnerability has been assigned the name CVE-2021-44228

Myforce can confirm that Log4j is not used in any of the software that is created and distributed by MyForce. None of our products are affected.

This extends to all our custom software that is still supported.

MyForce Belgium.

Burgemeester Maenhautstraat 44C
9820 Merelbeke
Belgium
+32 9 210 17 70
info@myforce.be